Abrir Puertos en router Mikrotik

2023-11-20

A veces es necesario abrir un puerto en el router para ofrecer para exponer servicios a internet, como puede ser un servidor web o un cliente torrent.

Para abrir puertos en Mikrotik lo haremos desde el menú IP -> Firewall pestaña NAT

Como ejemplo vamos a abrir el puerto 443 y redirigir las peticiones que lleguen a ese puerto hacia nuestro servidor web de nuestra red local, con dirección ip 192.168.1.2, para ello pulsamos en el icono + azul para añadir una nueva regla

img

En General indico que voy a hacer algo con el trafico tcp con destino al puerto 443 del router

img

Además, en mi caso, dicho trafico ha de venir de una las interfaces de la lista WAN (internet), recuerda que la cree en este articulo

img

Y en la pestaña Accion indicamos lo que vamos a hacer con el trafico anterior, lo redirigimos, dsnat, al puerto 443 del servidor web de nuestra red local, 192.168.1.2

img

Con este último paso ya habremos “abierto” el puerto 443 para dejar pasar todo el tráfico tcp para el puerto 443 hacia nuestro servidor web local. Podemos hacer los mismo para el puerto 80 u para el trafico udp de puerto 6881 para tráfico torrent.

img

Si te gusta más trabajar desde la terminal del router los comandos para realizar todo lo explicado anteriormente son:

    /ip firewall nat
    add action=dst-nat chain=dstnat comment=open-443-tcp dst-port=443 \
        in-interface-list=WAN protocol=tcp to-addresses=192.168.1.2 to-ports=\
        443
    /ip firewall nat
    add action=dst-nat chain=dstnat comment=open-80-tcp dst-port=80 \
        in-interface-list=WAN protocol=tcp to-addresses=192.168.1.2 to-ports=\
          80
      /ip firewall nat
    add action=dst-nat chain=dstnat comment=open-6881-tcp dst-port=6881 \
        in-interface-list=WAN protocol=tcp to-addresses=192.168.1.2 to-ports=\
        6881

Espero que te haya gustado, pasa un gran día 🐧


Ingrese la dirección de su instancia


Más publicaciones como este

OpenWrt: Openvpn Server

2018-05-17 | # #openwrt #router #vpn

Índice Instalación Generar fichero .ovpn para los clientes Generar Certificados Servidor Configuración Openvpn mediante Luci Configuración Openvpn mediante CLI OpenWrt tambión ofrece la posibilidad de utilizar nuestro router como un servidor VPN, y así de esta forma, conectarnos de forma segura a nuestra red local desde el exterior.

Continuar leyendo 